- RFC 1034 Mockapetris, P., “Domain Names — Concepts and Facilities”, STD 13, RFC 1034, November 1987.
- RFC 2119 Bradner, S., “Key words for use in RFCs to Indicate Requirement Levels”, BCP 14, RFC 2119, March 1997.
- RFC 3629 Yergeau, F., “UTF-8, a transformation format of ISO 10646”, STD 63, RFC 3629, November 2003.
- RFC 3986 Berners-Lee, T., Fielding, R., Masinter, L., “Uniform Resource Identifier (URI): Generic Syntax”, STD 66, RFC 3986, January 2005.
- RFC 5322 Resnick, P., “Internet Message Format”, RFC 5322, October 2008.
- RFC 5646 Phillips, A., Davis, M., “Tags for Identifying Languages”, BCP 47, RFC 5646, September 2009.
- RFC 8174 Leiba, B., “Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words”, BCP 14, RFC 8174, May 2017.
- RFC 8259 Bray, T., “The JavaScript Object Notation (JSON) Data Interchange Format”, STD 90, RFC 8259, December 2017.
- TOML-1.0 Preston-Werner, T. et al., “Tom’s Obvious, Minimal Language, Version 1.0.0”, https://toml.io/en/v1.0.0.
- [YAML-1.2] Ben-Kiki, O., Evans, C., Ingerson, B., “YAML Ain’t Markup Language (YAML) Version 1.2”, October 2009.
- SemVer Preston-Werner, T., “Semantic Versioning 2.0.0”, https://semver.org/spec/v2.0.0.html.
- SPDX-EXPR Linux Foundation, “SPDX License Expressions”, https://spdx.github.io/spdx-spec/v2.3/SPDX-license-expressions/.
- OCI-IMAGE-SPEC Open Container Initiative, “Image Specification — Image Index Platform Properties”, https://github.com/opencontainers/image-spec/blob/main/image-index.md.
.onion.i2p